PC:Phenom買った! TF7050-M2のBIOS UPDATE 失敗!(^◇^;

ふぇのむX4買ったぜ!と、喜んでいたのは作業する前までの話・・・
やってしまいましたil||li _| ̄|● il||li
とうとうと言うか、運が悪いというか。
メインマシン飛ばしたのは初です^^;
初めてX1Cを弄り回してから、自作で2桁、仕事を入れれば軽く3桁に上るPCを触ってきたのに・・・
やっぱり自分のPCとなるといまいちケアレスミスを起こしちゃいますね。
徹夜明けでCPUアップデートしようと思ったら見事にコケタ^^;
初のBIOSTARマザー&nVIDIAチップって言うのもあったりするんですけど、
すべてが初の挙動~(/–)/
テストサーバー用のマシンを急遽アップグレードして作業用代替PCに。
マザーもCPUメーカーも違うけどHDDそのままさして起動した(爆笑)
捨てる覚悟が無ければやっちゃいけませんw
テスト用WindowsXP SP2をインストールしたIDEから起動させるつもりが、
SATAのドライブを読みに行ってしまっただけなんですけどドライバ入れてそのまま使ってみようって感じです。バックアップ終わるまではこのまま。
(普段ならIDEで起動して、外付USBリムーバルでデータをサルベージするのが妥当なんですけど・・・集中力の低下ですね)
さて原因追求。
構成:TF7050-M2 + BE-2350 + SATA-500GBHDD + PV4
電源ケース他は大して影響なさそうなので省略。
ほぼ最小構成+PV4のままWindowsXP SP2上からBIOS UPDATE。
使ったBIOSは N68PM122.BST Upload Date 2008-02-15。
Bios Utility 0.9.0.3 2008-02-25。
http://www.biostar.com.tw/app/en-us/t-series/bios.php?S_ID=182
もちろん書き込みは成功。
電源投入・・・無反応・・・ここで一汗(;^_^A アセアセ・・・
エラーならBEEP音出せよ!と数回リセット。真っ暗。VGA起動文字も出ない。
あ、、BEEP音嫌いだからマザーにスピーカーつながってなかったなぁと^^;
同じ状況・・・ここで二汗(;^_^A アセアセ・・・
そうだ!いつものおまじない!よく忘れるおまじない。電源ケーブル抜いて、CMOSクリアジャンパー設定して、クリア後戻して電源投入。
「びーーーーーーーーぶっぶっ」。
Long BEEP + Short BEEP 2 timesってやつですね。
マニュアル見るとVGAまたはVGAメモリエラー。
設定画面の出ない状況じゃ仕方が無い。
転がってた8600GT挿して起動。
同じ状況・・・ここで三汗(;^_^A アセアセ・・・
そろそろ眠いのにオンボードLEDも両方消えたまま^^;
CMOSクリアを何度か繰り返して起動してるうちに追加グラボの方に表示が!
オンボードVGAと追加グラボ両方にモニターつないで作業ですよ。
眠いときは物量作戦(^◇^;
BIOS画面とにらめっこしても異常は感じない。
一応LoadDefault→Save。電源切って再起動!
なつかしの「WindowsXP」起動画面~♪
動けばこっちのもの。後でVGA設定か何かをいじろう(^^)
・・・・ようこそ画面がでて数秒。ブラックアウト。ピッ!
たら~っと、ここで四汗。室温は常温なのに(;^_^A アセアセ・・・
リセットがかかるタイミングが一定じゃない。これは危険だ^^;
ドライバ周りのような気がしないでもない。
でもセーフモードで落ちるのでドライバ変更もできない。
Windows上からやったのがまずかったかなぁと今度はFDDでBIOS書き直し。
一つ前のN68PM109.BSTにしたらVGAどころかBEEP音もしなくなりました。
・・・ここで五汗。(;^_^A アセアセ・・・
バックアップしたBIOS書き直すべきだった。
これが止めだったかな・・・il||li _| ̄|● il||li
あきらめてマザー変えてサルベージ作業することになりました。
新しいマザーの追加出費があるかも^^;
今週は趣味の世界としては充実してるんだけど、3台のマシンを巻き込んだ
壮絶な不安定環境を生んだだけと(^◇^;
元気なのはサーバーとノートVAIOと倉庫のプレスコット構成マシンだけと^^;
この未開封ふぇのむ。返品&代替交換しようかな・・・

タイトルとURLをコピーしました